i cant install vicibox 9.0.1

Support forum for the ViciBox ISO Server Install and ISO LiveCD Demo

Moderators: enjay, williamconley, Staydog, mflorell, MJCoate, mcargile, Kumba

i cant install vicibox 9.0.1

Postby cvillarreal77 » Sun Dec 22, 2019 11:06 pm

hi friends

I recently wanted to install vicibox 9.01 and I couldn't install it ..

The first thing I did was:
1.-boot with the cd ...
2.-configure keyboard, time zone
3.-Then restart, and when the services are loading and an error is shown:

Generating "run/initramfs/rdsosreport.txt"

entering emergency mode.Exit the shell to continue.
type "journalctl" to vie system logs.
you might want to save run/initramfs/rdsosreport.txt to a usd stick or /boot
after mounting then and atach it to a bug report.

press enter to maintenance
(or press control-D to continue): ( 6.147618) sd 6:0:0:0 (sdb) no cashing
sdb: Assuming drive cache: write through


the i restart again:

loading linux 4.12.14-lp151.28.32-default...
error can´t fin command linuxefi
loading initial ramdisk ...
error: can´t find command initrdefi

press any to continue.

can someone help me? :)
cvillarreal77
 
Posts: 68
Joined: Wed Dec 16, 2015 3:38 pm

Re: i cant install vicibox 9.0.1

Postby Kumba » Sun Dec 22, 2019 11:44 pm

It would probably help if you posted the hardware you are trying to install it on.

Sounds like there is some sort of an issue booting EFI. Other then that I don't really know.
Kumba
 
Posts: 858
Joined: Tue Oct 16, 2007 11:44 pm
Location: Florida

Re: i cant install vicibox 9.0.1

Postby cvillarreal77 » Mon Dec 23, 2019 12:04 am

i have a two dell optiplex990DT

i test with legacy boot y this error ocurrs

i test with uefi and not boot found

this pcu´s don have secury-boot :(
cvillarreal77
 
Posts: 68
Joined: Wed Dec 16, 2015 3:38 pm

Re: i cant install vicibox 9.0.1

Postby carpenox » Sun Apr 26, 2020 5:26 am

try vicibox9.0.2
Intel Xeon X3450 at 2.66GHz | 16GB DDR4
ViciBox9.0.2 | Version: 2.14-754a | BUILD: 200528-2126 | SVN Version: 3252 | DB Schema Version: 1596
OpenSuSE 15.1 | Asterisk 13.32.0 | PHP 7.2.5 | Perl v5.26.1 | Python 2.7.14 |10.2.31-MariaDB | Apache/2.4.33
carpenox
 
Posts: 218
Joined: Wed Apr 08, 2020 2:02 am
Location: Deerfied Beach, FL

Re: i cant install vicibox 9.0.1

Postby cvillarreal77 » Sun Apr 26, 2020 8:55 pm

carpenox i already have a cluster server with vicibox 9.01 with one db server , one webserver and one dial server

do you know if i can install a new dial server with vicibox 9.02 ? or i have to use a vicibox 9.01 iso ?
cvillarreal77
 
Posts: 68
Joined: Wed Dec 16, 2015 3:38 pm

Re: i cant install vicibox 9.0.1

Postby carpenox » Sun Apr 26, 2020 9:04 pm

is it a new install on a separate machine? if so i wouldn't see why not, the two are compatible....
Intel Xeon X3450 at 2.66GHz | 16GB DDR4
ViciBox9.0.2 | Version: 2.14-754a | BUILD: 200528-2126 | SVN Version: 3252 | DB Schema Version: 1596
OpenSuSE 15.1 | Asterisk 13.32.0 | PHP 7.2.5 | Perl v5.26.1 | Python 2.7.14 |10.2.31-MariaDB | Apache/2.4.33
carpenox
 
Posts: 218
Joined: Wed Apr 08, 2020 2:02 am
Location: Deerfied Beach, FL

Re: i cant install vicibox 9.0.1

Postby cvillarreal77 » Sun Apr 26, 2020 11:11 pm

yes .. i have to add a new dial server.


what would be the steps to add a new dial server in the cluster ? :)
cvillarreal77
 
Posts: 68
Joined: Wed Dec 16, 2015 3:38 pm

Re: i cant install vicibox 9.0.1

Postby carpenox » Sun Apr 26, 2020 11:14 pm

vicibox9.0.2 lets u do it thru the command "vicibox-install" once you load the iso, just follow the prompts, its pretty easy
Intel Xeon X3450 at 2.66GHz | 16GB DDR4
ViciBox9.0.2 | Version: 2.14-754a | BUILD: 200528-2126 | SVN Version: 3252 | DB Schema Version: 1596
OpenSuSE 15.1 | Asterisk 13.32.0 | PHP 7.2.5 | Perl v5.26.1 | Python 2.7.14 |10.2.31-MariaDB | Apache/2.4.33
carpenox
 
Posts: 218
Joined: Wed Apr 08, 2020 2:02 am
Location: Deerfied Beach, FL

Re: i cant install vicibox 9.0.1

Postby cvillarreal77 » Sun Apr 26, 2020 11:17 pm

yea but.... i have tu upgrade my svn trunk first ?
cvillarreal77
 
Posts: 68
Joined: Wed Dec 16, 2015 3:38 pm

Re: i cant install vicibox 9.0.1

Postby carpenox » Sun Apr 26, 2020 11:52 pm

no, it was just released a week ago....
Intel Xeon X3450 at 2.66GHz | 16GB DDR4
ViciBox9.0.2 | Version: 2.14-754a | BUILD: 200528-2126 | SVN Version: 3252 | DB Schema Version: 1596
OpenSuSE 15.1 | Asterisk 13.32.0 | PHP 7.2.5 | Perl v5.26.1 | Python 2.7.14 |10.2.31-MariaDB | Apache/2.4.33
carpenox
 
Posts: 218
Joined: Wed Apr 08, 2020 2:02 am
Location: Deerfied Beach, FL


Return to ViciBox Server Install and Demo

Who is online

Users browsing this forum: No registered users and 10 guests