Page 1 of 1

vicidila db server crash

PostPosted: Fri Jul 12, 2019 1:44 pm
by nani
we are having two server with vicidial 6 version ,One asterisk and other db server,today my db server not able to start means after restart,its showing some error as "Fixing recusive Fault but need reboot!",i tried reboot its its coming same error,please help me how to restart db server

Re: vicidila db server crash

PostPosted: Fri Jul 12, 2019 3:14 pm
by thephaseusa
Google for “Fixing recursive fault but reboot is needed” and you will find some info. This doesnt seem to be vicidial issue.

Re: vicidila db server crash

PostPosted: Tue Jul 30, 2019 2:40 pm
by williamconley
1) Welcome to the Party! 8-)

2) As you are obviously new here, I have some suggestions to help us all help you:

When you post, please post your entire configuration including (but not limited to) your installation method (7.X.X?) and vicidial version with build (VERSION: 2.X-XXXx ... BUILD: #####-####).

This IS a requirement for posting along with reading the stickies (at the top of each forum) and the manager's manual (available on, both free and paid versions)

You should also post: Asterisk version, telephony hardware (model number is helpful here), cluster information if you have one, and whether any other software is installed in the box. If your installation method is "manual/from scratch" you must post your operating system with version (and the .iso version from which you installed your original operating system) plus a link to the installation instructions you used. If your installation is "Hosted" list the site name of the host.

If this is a "Cloud" or "Virtual" server, please note the technology involved along with the version of that techology (ie: VMware Server Version 2.0.2). If it is not, merely stating the Motherboard model # and CPU would be helpful.

Similar to This:

Vicibox X.X from .iso | Vicidial X.X.X-XXX Build XXXXXX-XXXX | Asterisk X.X.X | Single Server | No Digium/Sangoma Hardware | No Extra Software After Installation | Intel DG35EC | Core2Quad Q6600

3) This is not a Vicidial error, it's an Operating System Error and since you did not post your operating system or Installation method ... all I can say is that you should google your OS and the error and hope.

4) although "Vicidial 6" seems like you made an attempt ... There was a Vicibox 6.X.X installer series, which would have installed a version of OpenSuSE (probably openSUSE 13.1).

5) If you do get a successful boot: Your first order of business is to get a good database backup off that server. This can be done differently by booting from a CD, but it's tricky, in case you can't get the server to boot. Don't delete the HD or reinstall before getting that database data and confirming that it loads successfully into another database and has all your leads and logs!!